
        <!doctype html>
        <html lang="en">
            <head>
                <!-- GMA | 609cbab0d7ff | 256 | abe933ab1f22111588d99105a58f4b270de21daa | Thu, 29 Dec 2022 14:37:29 GMT -->
                <script type="text/javascript" src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js" async></script>
                <title data-react-helmet="true">Ryan Seacrest shares &#x27;New Year’s Rockin’ Eve&#x27; previews - Good Morning America</title>
                <meta data-react-helmet="true" name="referrer" content="no-referrer-when-downgrade"/><meta data-react-helmet="true" name="description" content/><meta data-react-helmet="true" name="copyright" content="2022 ABC News Internet Ventures. All rights reserved."/><meta data-react-helmet="true" name="author" content="Good Morning America"/><meta data-react-helmet="true" name="robots" content="index, follow"/><meta data-react-helmet="true" property="fb:admins" content="704409894"/><meta data-react-helmet="true" property="fb:app_id" content="158648651465482"/><meta data-react-helmet="true" name="fb_title" content="Ryan Seacrest shares &#x27;New Year’s Rockin’ Eve&#x27; previews"/><meta data-react-helmet="true" property="og:site_name" content="Good Morning America"/><meta data-react-helmet="true" property="og:url" content="https://www.goodmorningamerica.com/culture/video/ryan-seacrest-shares-new-years-rockin-eve-previews-95923861"/><meta data-react-helmet="true" property="og:title" content="Ryan Seacrest shares &#x27;New Year’s Rockin’ Eve&#x27; previews"/><meta data-react-helmet="true" property="og:description" content="The host of &quot;Dick Clark’s New Year’s Rockin’ Eve with Ryan Seacrest&quot; shares a behind the scenes scoop on everything from wardrobe to performances."/><meta data-react-helmet="true" property="og:image" content="https://s.abcnews.com/images/GMA/221229_gma_seacrest_p1_2_hpMain_16x9_1600.jpg"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="lastPublishedDate" content/><meta data-react-helmet="true" property="article:opinion" content="false"/><meta data-react-helmet="true" property="article:content_tier" content="free"/><meta data-react-helmet="true" property="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" property="twitter:site" content="@gma"/><meta data-react-helmet="true" property="twitter:creator" content="Good Morning America"/><meta data-react-helmet="true" property="twitter:title" content="Ryan Seacrest shares &#x27;New Year’s Rockin’ Eve&#x27; previews"/><meta data-react-helmet="true" property="twitter:description" content="The host of &quot;Dick Clark’s New Year’s Rockin’ Eve with Ryan Seacrest&quot; shares a behind the scenes scoop on everything from wardrobe to performances."/><meta data-react-helmet="true" property="twitter:url" content="https://www.goodmorningamerica.com/culture/video/ryan-seacrest-shares-new-years-rockin-eve-previews-95923861"/><meta data-react-helmet="true" property="twitter:image" content="https://s.abcnews.com/images/GMA/221229_gma_seacrest_p1_2_hpMain_16x9_1600.jpg"/><meta data-react-helmet="true" property="twitter:image:alt" content="VIDEO: Ryan Seacrest shares &#x27;New Year’s Rockin’ Eve&#x27; previews"/><meta data-react-helmet="true" property="twitter:image:width" content="640"/><meta data-react-helmet="true" property="twitter:image:height" content="360"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//cdn.abcotvs.net" rel="preconnect" />
                <link rel="stylesheet" href="//cdn.abcotvs.net/gma/abe933ab1f22-release-12-19-2022.2/client/css/gma.css" />
                <link data-react-helmet="true" rel="stylesheet" href="//cdn.abcotvs.net/gma/abe933ab1f22-release-12-19-2022.2/client/css/article.css"/><link data-react-helmet="true" rel="canonical" href="https://www.goodmorningamerica.com/culture/video/ryan-seacrest-shares-new-years-rockin-eve-previews-95923861"/><link data-react-helmet="true" rel="amphtml" href="https://www.goodmorningamerica.com/amp/culture/video/ryan-seacrest-shares-new-years-rockin-eve-previews-95923861"/><link data-react-helmet="true" rel="manifest" href="/manifest.json"/><link data-react-helmet="true" rel="shortcut icon" href="https://www.goodmorningamerica.com/static/assets/images/favicon.ico" type="image/x-icon"/><link data-react-helmet="true" rel="preload" as="image" href="https://s.abcnews.com/images/GMA/221229_gma_seacrest_p1_2_hpMain_16x9_1600.jpg"/>
            </head>
            <body>
                <div id="gma"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><div class="gma-app"><div class="global-header"><nav class="global-nav" role="navigation"><div class="container"><h1 class="logo"><a class="AnchorLink" tabindex="0" href="/"><span class="icon-gma-logo"></span></a></h1><nav class="mobile-nav"><div class="mobile-nav-inner"><div class="hamburger menu-closed"><span class="sr-only">Open menu</span></div><div class="mobile-nav-wrapper"><h1 class="logo"><a class="AnchorLink" tabindex="0" href="/"><span class="icon-gma-logo bw-logo"></span></a></h1><div class="mobile-scroll-wrapper"><ul class="mobile-sections"><li><a class="AnchorLink video" tabindex="0" href="/video">Video</a></li><li><a class="AnchorLink shop" tabindex="0" href="/shop">Shop</a></li><li><a class="AnchorLink wellness" tabindex="0" href="/wellness">Wellness</a></li><li><a class="AnchorLink food" tabindex="0" href="/food">Food</a></li><li><a class="AnchorLink culture" tabindex="0" href="/culture">Culture</a></li><li><a class="AnchorLink family" tabindex="0" href="/family">Family</a></li><li><a class="AnchorLink living" tabindex="0" href="/living">Living</a></li><li><a class="AnchorLink style" tabindex="0" href="/style">Style</a></li></ul><ul class="mobile-topics"><li><a class="AnchorLink" tabindex="0" href="/travel">Travel</a></li><li><a class="AnchorLink" tabindex="0" href="/news">News</a></li><li><a class="AnchorLink" tabindex="0" href="/living/story/gma-hispanic-heritage-month-inspiration-list-2022-celebrating-90592677">GMA Inspiration List</a></li><li><a class="AnchorLink" tabindex="0" href="/bookclub">Book Club</a></li><li><a class="AnchorLink" tabindex="0" href="/video/gma3">GMA3: WYNTK</a></li></ul><ul class="mobile-oneid"><li><div class="oneid-buttons-container"><div><a class="AnchorLink oneid-link oneid-signup" tabindex="0" href="/newsletter">Newsletter</a><a class="AnchorLink oneid-link oneid-login disabled" tabindex="0">Log In</a></div></div></li></ul><div><ul class="SocialLinks mobile"><li><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://www.facebook.com/GoodMorningAmerica/"><div class="icon-facebook"></div></a></li><li><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://www.instagram.com/goodmorningamerica/"><div class="icon-instagram"></div></a></li><li><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://www.tiktok.com/@gma"><div class="icon-tiktok"></div></a></li><li><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://twitter.com/gma"><div class="icon-twitter"></div></a></li><li><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://www.pinterest.com/gma/"><div class="icon-pinterest"></div></a></li></ul></div><ul class="drop-down-list dditem"><li class="dditem footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/">Privacy Policy</a><span class="m-dash"> — </span></li><li class="dditem footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/your-us-privacy-rights/">Your US State Privacy Rights</a><span class="m-dash"> — </span></li><li class="dditem footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/for-parents/childrens-online-privacy-policy/">Children&#x27;s Online Privacy Policy</a><span class="m-dash"> — </span></li><li class="dditem footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="http://preferences-mgr.truste.com/?type=abcnews&amp;affiliateId=11">Interest-Based Ads</a><span class="m-dash"> — </span></li><li class="dditem footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://disneytermsofuse.com/">Terms of Use</a><span class="m-dash"> — </span></li><li class="dditem footer-links"><a class="AnchorLink ot-sdk-show-settings" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a><span class="m-dash"> — </span></li><li class="dditem footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="http://abcnews.go.com/Site/page?id=3068843">Contact Us</a><span class="m-dash"> — </span></li><li class="footer-links copyright-line">Copyright © <!-- -->2022<!-- --> ABC News Internet Ventures. All Rights Reserved.</li></ul></div></div><div><button class="Button Button--default search-toggle btn-icon search-closed" tabindex="0"><div class="search-icon-container"><span class="icon-search"></span><span class="sr-only">Search</span></div></button><form class="search-input-container -inactive"><input class="global-search-input" placeholder="Search topics, writers and more"/></form></div></div></nav></div></nav></div><div class="FeatureBanner solid-background shop"><div class="container"><div class="FeatureBanner__Inner"><h1 class="FeatureBanner__Message"><a class="AnchorLink" tabindex="0" href="/shop/story/-95554785">The best after-Christmas sales you can still shop right now </a></h1><div class="close-btn"></div></div></div></div><div class="global-view"><div class="page-container video-index"><main class="Article-container"><div><div class="row-content"><main class="article-container"><article class="article culture"><header class="article-header standalone-video culture landscape"><div class="article-meta-container standalone-video"><div class="container"><div class="article-media-wrap pattern-before"><div class="article-media video video-square"><div class="InlineVideo article-media video video-square"><div class="InlineVideo__wrapper"><div class="article-media-splash"><div><figure class="Image aspect-ratio--parent"><div class="RatioFrame aspect-ratio--16x9"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="VIDEO: Ryan Seacrest shares &#x27;New Year’s Rockin’ Eve&#x27; previews" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="play-button-container grow-in"><div class="play-button"><span class="icon-play-icon icon-play"></span></div></div><div class="timecode">1:50</div></div></div></div></div></div></div><div class="article-meta solid-background"><div class="category-date-container"><ul class="breadcrumbs"><li class="article-category"><a class="AnchorLink" tabindex="0" href="/culture">culture</a></li><li class="article-tag"><span class="icon-arrow-right"></span><a class="AnchorLink" tabindex="0" href="/topics/NewYears">New Years</a></li><li><span class="article-date">December 29, 2022</span></li></ul></div><h1 class="article-headline" role="heading">Ryan Seacrest shares &#x27;New Year’s Rockin’ Eve&#x27; previews</h1><p class="description">The host of &quot;Dick Clark’s New Year’s Rockin’ Eve with Ryan Seacrest&quot; shares a behind the scenes scoop on everything from wardrobe to performances.</p></div><div class="article-share-horizontal"><div><ul class="share-buttons VideoArticleHeader"><li class="icon-facebook"></li><li class="icon-twitter"></li><li class="icon-pinterest"></li><li class="icon-mail"></li></ul></div></div></div></div></header><div class="relateds no-gutters"><div class="headlines-skin container"><a href="/culture"><h2 class="index-header"><span>Up Next in <!-- -->culture</span></h2></a><div class="row"><div class="relateds-content col-md-4"><a class="AnchorLink row no-gutters" tabindex="0" href="/culture/video/bailey-zimmerman-performs-rock-hard-place-gma-95846643"><figure class="media col-4 col-md-12 col-lg-4"><div class="media-splash"><picture><figure class="Image aspect-ratio--parent"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="Bailey Zimmerman performs ‘Rock and a Hard Place’ on ‘GMA’" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></picture></div></figure><div class="headlines-meta to-left-meta relateds-meta col-8 col-md-12 col-lg-8"><h1><span>Bailey Zimmerman performs ‘Rock and a Hard Place’ on ‘GMA’</span></h1><div class="index-date">December 27, 2022</div></div></a></div><div class="relateds-content col-md-4"><a class="AnchorLink row no-gutters" tabindex="0" href="/culture/video/evolution-rihanna-95654484"><figure class="media col-4 col-md-12 col-lg-4"><div class="media-splash"><picture><figure class="Image aspect-ratio--parent"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="VIDEO: The evolution of Rihanna" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></picture></div></figure><div class="headlines-meta to-left-meta relateds-meta col-8 col-md-12 col-lg-8"><h1><span>The evolution of Rihanna</span></h1><div class="index-date">December 22, 2022</div></div></a></div><div class="relateds-content col-md-4"><a class="AnchorLink row no-gutters" tabindex="0" href="/culture/video/played-holiday-madlibs-pentatonix-safe-sleighed-95668181"><figure class="media col-4 col-md-12 col-lg-4"><div class="media-splash"><picture><figure class="Image aspect-ratio--parent"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="VIDEO: We played Holiday Madlibs with Pentatonix, and it’s safe to say they sleighed" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></picture></div></figure><div class="headlines-meta to-left-meta relateds-meta col-8 col-md-12 col-lg-8"><h1><span>We played Holiday Madlibs with Pentatonix, and it’s safe to say they sleighed</span></h1><div class="index-date">December 21, 2022</div></div></a></div></div></div></div></article></main></div><script type="application/ld+json">{"@context":"https://schema.org","@type":"VideoObject","name":"Ryan Seacrest shares 'New Year’s Rockin’ Eve' previews","description":"The host of \"Dick Clark’s New Year’s Rockin’ Eve with Ryan Seacrest\" shares a behind the scenes scoop on everything from wardrobe to performances.","uploadDate":"12-29-2022","thumbnailUrl":"https://s.abcnews.com/images/GMA/221229_gma_seacrest_p1_2_hpMain_16x9_1600.jpg","url":"https://abcnewsvod-f.akamaihd.net/i/abcnews/2022/12/221229_gma_seacrest_p1_748_,500,800,1200,1800,2500,3200,4500,.mp4.csmil/master.m3u8","contentUrl":"https://abcnewsvod-f.akamaihd.net/i/abcnews/2022/12/221229_gma_seacrest_p1_748_,500,800,1200,1800,2500,3200,4500,.mp4.csmil/master.m3u8","publisher":{"name":"Good Morning America","logo":{"@type":"ImageObject"},"@type":"Organization"},"mainEntityOfPage":{"@type":"WebPage","id":"https://www.goodmorningamerica.com/culture/video/ryan-seacrest-shares-new-years-rockin-eve-previews-95923861"},"duration":"1:50","publication":"12-29-2022"}</script><div class="ScrollSpy_container"><span></span></div></div></main></div></div><div class="mobile-share-container"><div><ul class="share-buttons mobile-share"><li class="icon-facebook"></li><li class="icon-twitter"></li><li class="icon-pinterest"></li><li class="icon-mail"></li></ul></div></div><footer class="gma-footer container"><div class="global-footer"><div class="row"><div class="col-12 col-lg-3 col-xl-4 logo-col"><h1 class="logo"><a class="AnchorLink" tabindex="0" href="/"><span class="icon-gma-logo"></span></a></h1></div><div class="col-6 col-md footer-column"><ul class="footer-group-a"><li class="footer-links"><a class="AnchorLink" tabindex="0" href="https://www.goodmorningamerica.com/news/story/check-latest-gma-contest-campaigns-54593523">Contests</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://disneytermsofuse.com/">Terms of Use</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/">Privacy Policy</a></li><li class="footer-links"><a class="AnchorLink ot-sdk-show-settings" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/for-parents/childrens-online-privacy-policy/">Children’s Online Privacy Policy</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://disneyadsales.com/our-brands/abc-news/">Advertise with us</a></li></ul></div><div class="col-6 col-md footer-column"><ul class="footer-group-b"><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/your-us-privacy-rights/">Your US State Privacy Rights</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="http://preferences-mgr.truste.com/?type=abcnews&amp;affiliateId=11">Interest-Based Ads</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://www.nielsen.com/digitalprivacy">About Nielsen Measurement</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://abcnewspr.tumblr.com">Press</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="http://abcnews.go.com/Site/page?id=3068843">Feedback</a></li></ul></div><div class="col-6 col-md footer-column"><ul class="footer-group-c"><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="http://abcnews.go.com/">ABC News</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="http://abc.go.com">ABC</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" href="/video/all-videos">All Videos</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" href="/topics">All Topics</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" href="https://www.goodmorningamerica.com/sitemap.xml">Sitemap</a></li></ul></div><div class="col-md social-links-container-desktop"><div><ul class="SocialLinks footerShell"><li><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://www.facebook.com/GoodMorningAmerica/"><div class="icon-facebook"></div></a></li><li><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://www.instagram.com/goodmorningamerica/"><div class="icon-instagram"></div></a></li><li><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://www.tiktok.com/@gma"><div class="icon-tiktok"></div></a></li><li><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://twitter.com/gma"><div class="icon-twitter"></div></a></li><li><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://www.pinterest.com/gma/"><div class="icon-pinterest"></div></a></li></ul></div></div></div><div class="row"><div class="col-md-12"><div class="copyright-line">Copyright © <!-- -->2022<!-- --> ABC News Internet Ventures. All Rights Reserved.</div></div></div></div></footer><div class="sticky-footer"><ul class="sticky-footer-list"><li class="sticky-footer-list-item"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/">Privacy Policy</a><span>— </span></li><li class="sticky-footer-list-item"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/your-us-privacy-rights/">Your US State Privacy Rights</a><span>— </span></li><li class="sticky-footer-list-item"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/for-parents/childrens-online-privacy-policy/">Children&#x27;s Online Privacy Policy</a><span>— </span></li><li class="sticky-footer-list-item"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="http://preferences-mgr.truste.com/?type=abcnews&amp;amp;affiliateId=11">Interest-Based Ads</a><span>— </span></li><li class="sticky-footer-list-item"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://disneytermsofuse.com/">Terms of Use</a><span>— </span></li><li class="sticky-footer-list-item"><a class="AnchorLink ot-sdk-show-settings" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a><span>— </span></li><li class="sticky-footer-list-item"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="http://abcnews.go.com/Site/page?id=3068843">Contact Us</a><span>— </span></li></ul><p class="sticky-footer-copyright">Copyright © <!-- -->2022<!-- --> ABC News Internet Ventures. All Rights Reserved.</p></div></div></div></div></div>
                <script type="text/javascript">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</script>
                <script type="text/javascript">__CDN_PATH__="//cdn.abcotvs.net/gma/abe933ab1f22-release-12-19-2022.2/client";</script><script type="text/javascript" src="//cdn.abcotvs.net/gma/abe933ab1f22-release-12-19-2022.2/client/gma.js"></script><script type="text/javascript" src="//cdn.abcotvs.net/gma/abe933ab1f22-release-12-19-2022.2/client/article.js"></script>
            </body>
        </html>
    