
        <!doctype html>
        <html lang="en">
            <head>
                <!-- GMA | 98d3ccc176e5 | 192 | 42925af32623568107a38bc1dbd567313d6a76b1 | Thu, 20 Oct 2022 20:17:24 GMT -->
                <title data-react-helmet="true">Jamie Foxx remembers sister DeOndra Dixon 2 years after her death - Good Morning America</title>
                <meta data-react-helmet="true" name="description" content="&quot;I miss you terribly, but I know that your soul is shining bright,&quot; Foxx wrote on Instagram. "/><meta data-react-helmet="true" name="copyright" content="2022 ABC News Internet Ventures. All rights reserved."/><meta data-react-helmet="true" name="author" content="Good Morning America"/><meta data-react-helmet="true" name="robots" content="index, follow"/><meta data-react-helmet="true" property="fb:admins" content="704409894"/><meta data-react-helmet="true" property="fb:app_id" content="158648651465482"/><meta data-react-helmet="true" name="fb_title" content="Jamie Foxx remembers sister DeOndra Dixon 2 years after her death"/><meta data-react-helmet="true" property="og:site_name" content="Good Morning America"/><meta data-react-helmet="true" property="og:url" content="https://www.goodmorningamerica.com/culture/story/jamie-foxx-remembers-sister-deondra-dixon-years-death-91804315"/><meta data-react-helmet="true" property="og:title" content="Jamie Foxx remembers sister DeOndra Dixon 2 years after her death"/><meta data-react-helmet="true" property="og:description" content="&quot;I miss you terribly, but I know that your soul is shining bright,&quot; Foxx wrote on Instagram. "/><meta data-react-helmet="true" property="og:image" content="https://s.abcnews.com/images/GMA/foxx-gty-er-210322_1616434492419_hpMain_16x9_608.jpg"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="lastPublishedDate" content="2022-10-20T19:31:13Z"/><meta data-react-helmet="true" property="article:opinion" content="false"/><meta data-react-helmet="true" property="article:content_tier" content="free"/><meta data-react-helmet="true" property="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" property="twitter:site" content="@gma"/><meta data-react-helmet="true" property="twitter:creator" content="Good Morning America"/><meta data-react-helmet="true" property="twitter:title" content="Jamie Foxx remembers sister DeOndra Dixon 2 years after her death"/><meta data-react-helmet="true" property="twitter:description" content="&quot;I miss you terribly, but I know that your soul is shining bright,&quot; Foxx wrote on Instagram. "/><meta data-react-helmet="true" property="twitter:url" content="https://goodmorningamerica.com/culture/story/jamie-foxx-remembers-sister-deondra-dixon-years-death-91804315"/><meta data-react-helmet="true" property="twitter:image" content="https://s.abcnews.com/images/GMA/foxx-gty-er-210322_1616434492419_hpMain_16x9_608.jpg"/><meta data-react-helmet="true" property="twitter:image:alt" content="PHOTO: Jamie Foxx poses for pictures with his sister DeOndra Dixon before the start of the 2016 Global Down Syndrome Foundation &quot;Be Beautiful, Be Yourself&quot; fashion show at the Colorado Convention Center in Denver, Nov. 12, 2016.
"/><meta data-react-helmet="true" property="twitter:image:width" content="640"/><meta data-react-helmet="true" property="twitter:image:height" content="360"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//d32rtoyz6r06ud.cloudfront.net" rel="preconnect" />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/gma/42925af32623-release-10-13-2022.2/client/css/gma.css" />
                <link data-react-helmet="true" rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/gma/42925af32623-release-10-13-2022.2/client/css/article.css"/><link data-react-helmet="true" rel="canonical" href="https://www.goodmorningamerica.com/culture/story/jamie-foxx-remembers-sister-deondra-dixon-years-death-91804315"/><link data-react-helmet="true" rel="amphtml" href="https://www.goodmorningamerica.com/amp/culture/story/jamie-foxx-remembers-sister-deondra-dixon-years-death-91804315"/><link data-react-helmet="true" rel="manifest" href="/manifest.json"/><link data-react-helmet="true" rel="shortcut icon" href="https://www.goodmorningamerica.com/static/assets/images/favicon.ico" type="image/x-icon"/><link data-react-helmet="true" rel="preload" as="image" href="https://s.abcnews.com/images/GMA/foxx-gty-er-210322_1616434492419_hpMain_16x9_992.jpg"/>
            </head>
            <body>
                <div id="gma"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><div class="gma-app"><div class="global-header"><nav class="global-nav" role="navigation"><div class="container"><h1 class="logo"><a class="AnchorLink" tabindex="0" href="/"><span class="icon-gma-logo"></span></a></h1><nav class="mobile-nav"><div class="mobile-nav-inner"><div class="hamburger menu-closed"><span class="sr-only">Open menu</span></div><div class="mobile-nav-wrapper"><h1 class="logo"><a class="AnchorLink" tabindex="0" href="/"><span class="icon-gma-logo bw-logo"></span></a></h1><div class="mobile-scroll-wrapper"><ul class="mobile-sections"><li><a class="AnchorLink video" tabindex="0" href="/video">Video</a></li><li><a class="AnchorLink shop" tabindex="0" href="/shop">Shop</a></li><li><a class="AnchorLink wellness" tabindex="0" href="/wellness">Wellness</a></li><li><a class="AnchorLink food" tabindex="0" href="/food">Food</a></li><li><a class="AnchorLink culture" tabindex="0" href="/culture">Culture</a></li><li><a class="AnchorLink family" tabindex="0" href="/family">Family</a></li><li><a class="AnchorLink living" tabindex="0" href="/living">Living</a></li><li><a class="AnchorLink style" tabindex="0" href="/style">Style</a></li></ul><ul class="mobile-topics"><li><a class="AnchorLink" tabindex="0" href="/travel">Travel</a></li><li><a class="AnchorLink" tabindex="0" href="/news">News</a></li><li><a class="AnchorLink" tabindex="0" href="/living/story/gma-hispanic-heritage-month-inspiration-list-2022-celebrating-90592677">GMA Inspiration List</a></li><li><a class="AnchorLink" tabindex="0" href="/bookclub">Book Club</a></li><li><a class="AnchorLink" tabindex="0" href="/video/gma3">GMA3: WYNTK</a></li></ul><ul class="mobile-oneid"><li><div class="oneid-buttons-container"><div><a class="AnchorLink oneid-link oneid-signup" tabindex="0" href="/newsletter">Newsletter</a><a class="AnchorLink oneid-link oneid-login disabled" tabindex="0">Log In</a></div></div></li></ul><div><ul class="SocialLinks mobile"><li><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://www.facebook.com/GoodMorningAmerica/"><div class="icon-facebook"></div></a></li><li><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://www.instagram.com/goodmorningamerica/"><div class="icon-instagram"></div></a></li><li><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://www.tiktok.com/@gma"><div class="icon-tiktok"></div></a></li><li><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://twitter.com/gma"><div class="icon-twitter"></div></a></li><li><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://www.pinterest.com/gma/"><div class="icon-pinterest"></div></a></li></ul></div><ul class="drop-down-list dditem"><li class="dditem footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/">Privacy Policy</a><span class="m-dash"> — </span></li><li class="dditem footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/your-california-privacy-rights/">Your CA Privacy Rights</a><span class="m-dash"> — </span></li><li class="dditem footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/for-parents/childrens-online-privacy-policy/">Children&#x27;s Online Privacy Policy</a><span class="m-dash"> — </span></li><li class="dditem footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="http://preferences-mgr.truste.com/?type=abcnews&amp;affiliateId=11">Interest-Based Ads</a><span class="m-dash"> — </span></li><li class="dditem footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://disneytermsofuse.com/">Terms of Use</a><span class="m-dash"> — </span></li><li class="dditem footer-links"><a class="AnchorLink ot-sdk-show-settings" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a><span class="m-dash"> — </span></li><li class="dditem footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="http://abcnews.go.com/Site/page?id=3068843">Contact Us</a><span class="m-dash"> — </span></li><li class="footer-links copyright-line">Copyright © <!-- -->2022<!-- --> ABC News Internet Ventures. All Rights Reserved.</li></ul></div></div><div><button class="Button Button--default search-toggle btn-icon search-closed" tabindex="0"><div class="search-icon-container"><span class="icon-search"></span><span class="sr-only">Search</span></div></button><form class="search-input-container -inactive"><input class="global-search-input" placeholder="Search topics, writers and more"/></form></div></div></nav></div></nav></div><div class="FeatureBanner solid-background shop"><div class="container"><div class="FeatureBanner__Inner"><h1 class="FeatureBanner__Message"><a class="AnchorLink" tabindex="0" href="/shop/story/-91698095">&#x27;GMA&#x27; Deals &amp; Steals for the home</a></h1><div class="close-btn"></div></div></div></div><div class="global-view"><div class="page-container"><main class="Article-container"><div><div class="row-content"><main class="article-container"><article class="article culture"><header class="article-header landscape story"><div class="article-meta-container pattern-before"><div class="container"><div class="article-meta solid-background"><div class="category-date-container"><ul class="breadcrumbs"><li class="article-category"><a class="AnchorLink" tabindex="0" href="/culture">culture</a></li><li><span class="article-date">October 20, 2022</span></li></ul></div><h1 class="article-headline" role="heading">Jamie Foxx remembers sister DeOndra Dixon 2 years after her death</h1></div></div></div><div class="article-media-container"><div class="container"><div class="article-media-wrap"><div class="InlineVideo article-media video"><div class="InlineVideo__wrapper"><div class="article-media-splash"><div><figure class="Image aspect-ratio--parent"><div class="RatioFrame aspect-ratio--16x9"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="PHOTO: Jamie Foxx poses for pictures with his sister DeOndra Dixon before the start of the 2016 Global Down Syndrome Foundation &quot;Be Beautiful, Be Yourself&quot; fashion show at the Colorado Convention Center in Denver, Nov. 12, 2016.
" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="play-button-container grow-in"><div class="play-button"><span class="icon-play-icon icon-play"></span></div></div><div class="timecode">7:02</div><div class="photo-credit">Jason Connolly/AFP via Getty Images</div></div></div></div></div><div class="article-media-meta"><figcaption class="article-media-caption">Jamie Foxx talks new book, ‘Act Like You Got Some Sense’</figcaption></div></div></div></div><div class="container"><div class="article-copy"><div class="article-tools-horizontal"><div class="article-byline" role="complementary"><div class="article-byline-inner"><div class="gma-image-container article-author-image"><img class="rounded-circle" src="data:image/png;base64,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" alt=""/></div><span class="byline-text"><span class="byline-label">By </span><span><span><a class="AnchorLink" tabindex="0" href="/author/Angeline_Jane_Bernabe">Angeline Jane Bernabe</a></span></span></span></div></div><div class="article-share-horizontal"><div><ul class="share-buttons articleHeader"><li class="icon-facebook"></li><li class="icon-twitter"></li><li class="icon-pinterest"></li><li class="icon-mail"></li></ul></div></div></div></div></div></header><section class="article-body landscape"><div class="container"><div class="article-body-inner"><div class="article-section"><div class="article-copy"><hr class="invisible-hr"/><aside class="article-tools sticky"><div class="share-header">Share —</div><div><ul class="share-buttons articleTools"><li class="icon-facebook"></li><li class="icon-twitter"></li><li class="icon-pinterest"></li><li class="icon-mail"></li></ul></div><div class="article-tools-newsletter"><figure class="wakeup-logo"><picture><img src="https://www.goodmorningamerica.com/static/assets/images/gma-newsletters-logo.png" alt="GMA Newsletters" width="384" height="94"/></picture></figure><div class="share-header newsletter font-smooth"><strong>Sign up for our newsletters to get GMA delivered to your inbox every morning!</strong></div><div></div><div class="Loader"><div class="Loader__spinner Loader__spinner--inline"></div></div></div></aside><div class="center"><div class="ad-item incontent-ad"><div data-box-type="fitt-adbox-incontent1"><div class="Ad incontent1 ad-slot" data-slot-type="incontent1" data-collapse-before-load="true" data-slot-kvps="tag=undefined,objid=undefined,pgn=undefined,pgtyp=article,lang=en,sp=goodmorningamerica,programmatic=true,bundleId=com.abcnews,pos=incontent1"></div></div></div></div><div><p><a href="https://www.goodmorningamerica.com/culture/story/jamie-foxx-opens-married-affected-kids-80661467" target="_blank">Jamie Foxx</a> is paying tribute to his late sister, DeOndra Dixon.</p></div><div><p>In an Instagram <a href="https://www.instagram.com/p/Cj6ot3yp-Jf/" target="_blank">post</a> Thursday, the award-winning actor and singer remembered Dixon two years after her death in a series of photos.</p></div><div class="t_callout"><a href="/culture/story/jamie-foxx-mourns-death-sister-heart-shattered-million-73854025">MORE: Jamie Foxx mourns the death of his little sister: &#x27;My heart is shattered into a million pieces&#x27;</a></div><div><p>"Deondra I know ur in heaven making everyone laugh... and have everyone dancing to your songs," Foxx said. "But I know that your soul is shining bright. I love u forever."</p></div><div class="gma-editors-pick culture"><span class="gma-editors-pic-title font-bold">Editor&#x27;s Picks</span><ul><li><div class="picks-num font-bold">1</div><div class="picks-box"><div class="picks-headline"><a href="https://www.goodmorningamerica.com/culture/story/jamie-foxx-remembers-late-sister-deondra-world-syndrome-76609058">Jamie Foxx remembers his late sister DeOndra on World Down Syndrome Day</a></div><div class="picks-date">March 22, 2021</div></div></li><li><div class="picks-num font-bold">2</div><div class="picks-box"><div class="picks-headline"><a href="https://www.goodmorningamerica.com/culture/story/day-shift-review-jamie-foxx-audience-deserve-88240343">&#x27;Day Shift&#x27; review: Jamie Foxx and the audience deserve better</a></div><div class="picks-date">August 12, 2022</div></div></li><li><div class="picks-num font-bold">3</div><div class="picks-box"><div class="picks-headline"><a href="https://www.goodmorningamerica.com/culture/story/jamie-foxx-kids-black-lives-matter-protest-heartbreaking-71154064">Jamie Foxx says being with his kids at a Black Lives Matter protest was &#x27;heartbreaking&#x27;</a></div><div class="picks-date">June 9, 2020</div></div></li></ul></div><div><p>The actor's younger sister, who had Down syndrome, <a href="https://www.goodmorningamerica.com/culture/story/jamie-foxx-mourns-death-sister-heart-shattered-million-73854025" target="_blank">died in October 2020</a> at the age of 36.</p></div><div><p>She was a Special Olympics athlete and an ambassador for the Global Down Syndrome Foundation. She was also the first recipient of the foundation's Quincy Jones Exceptional Advocacy Award.</p></div><div class="gma-embed-img-wrap gma-embed-img-wrap-full"><div class="gma-embed-img-inner"><img class="gma-embed-img" src="https://s.abcnews.com/images/GMA/foxx-gty-er-210322_1616434492419_hpMain_16x9_992.jpg" alt="PHOTO: Jamie Foxx poses for pictures with his sister DeOndra Dixon before the start of the 2016 Global Down Syndrome Foundation &quot;Be Beautiful, Be Yourself&quot; fashion show at the Colorado Convention Center in Denver, Nov. 12, 2016.
"/><div class="photo-credit">Jason Connolly/AFP via Getty Images</div></div><figcaption class="embed-media-caption">Jamie Foxx poses for pictures with his sister DeOndra Dixon before the start of the 2016 Global Down Syndrome Foundation &quot;Be Beautiful, Be Yourself&quot; fashion show at the Colorado Convention Center in Denver, Nov. 12, 2016.
</figcaption></div><div><p>"She was a bright light," Foxx wrote in an Instagram post when he shared the news of Dixon's death in 2020. "I can't tell you how many times we have had parties at the house where she has got on the dance floor and stolen the show... I smile when I think of all of the great memories that she left me... my family... and her friends."</p></div></div></div></div></div></section><div class="newsletter-band row-content solid-band"><section class="container"><div class="newsletter-module row justify-content-between align-items-center flex-column flex-md-row"><figure class="wakeup-logo col-12 col-lg-6"><figure class="Image aspect-ratio--parent wakeup-logo col-12 col-md-5 col-lg-4"><div class="RatioFrame aspect-ratio--auto"></div><div class="Image__Wrapper Image__Wrapper--relative"><img alt="GMA Newsletters" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></figure><figcaption class="col-12 col-lg-6"><h2 class="newsletter-headline"><strong>Sign up for our newsletters to get GMA delivered to your inbox every morning!</strong></h2><div></div><div class="Loader"><div class="Loader__spinner Loader__spinner--inline"></div></div></figcaption></div></section></div><div class="relateds no-gutters"><div class="headlines-skin container"><a href="/culture"><h2 class="index-header"><span>Up Next in <!-- -->culture</span></h2></a><div class="row"><div class="relateds-content col-md-4"><a class="AnchorLink row no-gutters" tabindex="0" href="/culture/story/jennifer-garner-halloween-spirit-ghostesses-video-91792017"><figure class="media col-4 col-md-12 col-lg-4"><div class="media-splash"><picture><figure class="Image aspect-ratio--parent"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="PHOTO: A grab from a video Jennifer Garner posted to her Instagram, Oct. 19, 2022." class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></picture></div></figure><div class="headlines-meta to-left-meta relateds-meta col-8 col-md-12 col-lg-8"><h1><span>Jennifer Garner gets into the Halloween spirit with &#x27;ghostesses&#x27; video</span></h1><div class="index-date">October 20, 2022</div></div></a></div><div class="relateds-content col-md-4"><a class="AnchorLink row no-gutters" tabindex="0" href="/culture/story/judi-dench-calls-crown-add-fictionalized-drama-episode-91769796"><figure class="media col-4 col-md-12 col-lg-4"><div class="media-splash"><picture><figure class="Image aspect-ratio--parent"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="PHOTO: Dame Judi Dench attends the RHS Chelsea Flower Show at Chelsea Flower Show in London, May 20, 2019." class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></picture></div></figure><div class="headlines-meta to-left-meta relateds-meta col-8 col-md-12 col-lg-8"><h1><span>Judi Dench calls for &#x27;The Crown&#x27; to add a disclaimer before each episode</span></h1><div class="index-date">October 20, 2022</div></div></a></div><div class="relateds-content col-md-4"><a class="AnchorLink row no-gutters" tabindex="0" href="/culture/story/garth-brooks-reveals-inspiration-meaning-tattoo-91793039"><figure class="media col-4 col-md-12 col-lg-4"><div class="media-splash"><picture><figure class="Image aspect-ratio--parent"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="PHOTO: Garth Brooks attends the 2022 Music City Walk of Fame Induction Ceremony at Music City Walk of Fame Park on Oct. 10, 2022 in Nashville, Tenn." class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></picture></div></figure><div class="headlines-meta to-left-meta relateds-meta col-8 col-md-12 col-lg-8"><h1><span>Garth Brooks reveals the inspiration and meaning behind his new tattoo </span></h1><div class="index-date">October 20, 2022</div></div></a></div></div></div></div></article></main></div><script type="application/ld+json">{"mainEntityOfPage":{"@id":"/culture/story/jamie-foxx-remembers-sister-deondra-dixon-years-death-91804315","@type":"WebPage"},"headline":"Jamie Foxx remembers sister DeOndra Dixon 2 years after her death","image":{"url":"https://s.abcnews.com/images/GMA/foxx-gty-er-210322_1616434492419_hpMain_16x9_1600.jpg","height":900,"width":1600,"@type":"ImageObject"},"mentions":[],"datePublished":"10-20-2022","dateModified":"10-20-2022","author":[{"name":"Angeline Jane Bernabe","@type":"Person"}],"dateline":"","articleSection":"","about":{"@type":"Thing","name":""},"publisher":{"name":"Good Morning America","logo":{"height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"alternativeHeadline":"","keywords":"","description":"","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="ScrollSpy_container"><span></span></div></div></main></div></div><footer class="gma-footer container"><div class="global-footer"><div class="row"><div class="col-12 col-lg-3 col-xl-4 logo-col"><h1 class="logo"><a class="AnchorLink" tabindex="0" href="/"><span class="icon-gma-logo"></span></a></h1></div><div class="col-6 col-md footer-column"><ul class="footer-group-a"><li class="footer-links"><a class="AnchorLink" tabindex="0" href="https://www.goodmorningamerica.com/news/story/check-latest-gma-contest-campaigns-54593523">Contests</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://disneytermsofuse.com/">Terms of Use</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/">Privacy Policy</a></li><li class="footer-links"><a class="AnchorLink ot-sdk-show-settings" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/for-parents/childrens-online-privacy-policy/">Children’s Online Privacy Policy</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://disneyadsales.com/our-brands/abc-news/">Advertise with us</a></li></ul></div><div class="col-6 col-md footer-column"><ul class="footer-group-b"><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/your-california-privacy-rights/">Your CA Privacy Rights</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="http://preferences-mgr.truste.com/?type=abcnews&amp;affiliateId=11">Interest-Based Ads</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://www.nielsen.com/digitalprivacy">About Nielsen Measurement</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://abcnewspr.tumblr.com">Press</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="http://abcnews.go.com/Site/page?id=3068843">Feedback</a></li></ul></div><div class="col-6 col-md footer-column"><ul class="footer-group-c"><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="http://abcnews.go.com/">ABC News</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="http://abc.go.com">ABC</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" href="/video/all-videos">All Videos</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" href="/topics">All Topics</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" href="https://www.goodmorningamerica.com/sitemap.xml">Sitemap</a></li></ul></div><div class="col-md social-links-container-desktop"><div><ul class="SocialLinks footerShell"><li><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://www.facebook.com/GoodMorningAmerica/"><div class="icon-facebook"></div></a></li><li><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://www.instagram.com/goodmorningamerica/"><div class="icon-instagram"></div></a></li><li><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://www.tiktok.com/@gma"><div class="icon-tiktok"></div></a></li><li><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://twitter.com/gma"><div class="icon-twitter"></div></a></li><li><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://www.pinterest.com/gma/"><div class="icon-pinterest"></div></a></li></ul></div></div></div><div class="row"><div class="col-md-12"><div class="copyright-line">Copyright © <!-- -->2022<!-- --> ABC News Internet Ventures. All Rights Reserved.</div></div></div></div></footer><div class="sticky-footer"><ul class="sticky-footer-list"><li class="sticky-footer-list-item"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/">Privacy Policy</a><span>— </span></li><li class="sticky-footer-list-item"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/your-california-privacy-rights/">Your CA Privacy Rights</a><span>— </span></li><li class="sticky-footer-list-item"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/for-parents/childrens-online-privacy-policy/">Children&#x27;s Online Privacy Policy</a><span>— </span></li><li class="sticky-footer-list-item"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="http://preferences-mgr.truste.com/?type=abcnews&amp;amp;affiliateId=11">Interest-Based Ads</a><span>— </span></li><li class="sticky-footer-list-item"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://disneytermsofuse.com/">Terms of Use</a><span>— </span></li><li class="sticky-footer-list-item"><a class="AnchorLink ot-sdk-show-settings" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a><span>— </span></li><li class="sticky-footer-list-item"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="http://abcnews.go.com/Site/page?id=3068843">Contact Us</a><span>— </span></li></ul><p class="sticky-footer-copyright">Copyright © <!-- -->2022<!-- --> ABC News Internet Ventures. All Rights Reserved.</p></div></div></div></div></div>
                <script type="text/javascript">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</script>
                <script type="text/javascript">__CDN_PATH__="//d32rtoyz6r06ud.cloudfront.net/gma/42925af32623-release-10-13-2022.2/client";</script><script type="text/javascript" src="//d32rtoyz6r06ud.cloudfront.net/gma/42925af32623-release-10-13-2022.2/client/gma.js"></script><script type="text/javascript" src="//d32rtoyz6r06ud.cloudfront.net/gma/42925af32623-release-10-13-2022.2/client/article.js"></script>
            </body>
        </html>
    