
        <!doctype html>
        <html lang="en">
            <head>
                <!-- GMA | 1f71ffc1a7fe | 192 | 42925af32623568107a38bc1dbd567313d6a76b1 | Wed, 02 Nov 2022 01:07:00 GMT -->
                <title data-react-helmet="true">&#x27;Someday, Maybe&#x27; by Onyi Nwabineli is our &#x27;GMA&#x27; Book Club pick for November - Good Morning America</title>
                <meta data-react-helmet="true" name="description" content="&quot;Someday, Maybe,&quot; by Onyi Nwabineli is our &quot;GMA&quot; Book Club pick for November. 
"/><meta data-react-helmet="true" name="copyright" content="2022 ABC News Internet Ventures. All rights reserved."/><meta data-react-helmet="true" name="author" content="Good Morning America"/><meta data-react-helmet="true" name="robots" content="index, follow"/><meta data-react-helmet="true" property="fb:admins" content="704409894"/><meta data-react-helmet="true" property="fb:app_id" content="158648651465482"/><meta data-react-helmet="true" name="fb_title" content="&#x27;Someday, Maybe&#x27; by Onyi Nwabineli is our &#x27;GMA&#x27; Book Club pick for November"/><meta data-react-helmet="true" property="og:site_name" content="Good Morning America"/><meta data-react-helmet="true" property="og:url" content="https://www.goodmorningamerica.com/culture/story/someday-onyi-nwabineli-gma-book-club-pick-november-91753784"/><meta data-react-helmet="true" property="og:title" content="&#x27;Someday, Maybe&#x27; by Onyi Nwabineli is our &#x27;GMA&#x27; Book Club pick for November"/><meta data-react-helmet="true" property="og:description" content="&quot;Someday, Maybe,&quot; by Onyi Nwabineli is our &quot;GMA&quot; Book Club pick for November. 
"/><meta data-react-helmet="true" property="og:image" content="https://s.abcnews.com/images/GMA/GMAMain_NovBookClub_102422_V01_GV_1666638732084_hpMain_16x9_608.jpg"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="lastPublishedDate" content="2022-11-01T12:59:01Z"/><meta data-react-helmet="true" property="article:opinion" content="false"/><meta data-react-helmet="true" property="article:content_tier" content="free"/><meta data-react-helmet="true" property="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" property="twitter:site" content="@gma"/><meta data-react-helmet="true" property="twitter:creator" content="Good Morning America"/><meta data-react-helmet="true" property="twitter:title" content="&#x27;Someday, Maybe&#x27; by Onyi Nwabineli is our &#x27;GMA&#x27; Book Club pick for November"/><meta data-react-helmet="true" property="twitter:description" content="&quot;Someday, Maybe,&quot; by Onyi Nwabineli is our &quot;GMA&quot; Book Club pick for November. 
"/><meta data-react-helmet="true" property="twitter:url" content="https://goodmorningamerica.com/culture/story/someday-onyi-nwabineli-gma-book-club-pick-november-91753784"/><meta data-react-helmet="true" property="twitter:image" content="https://s.abcnews.com/images/GMA/GMAMain_NovBookClub_102422_V01_GV_1666638732084_hpMain_16x9_608.jpg"/><meta data-react-helmet="true" property="twitter:image:alt" content="PHOTO: Someday, Maybe” is the Nov. “GMA” Book Club pick."/><meta data-react-helmet="true" property="twitter:image:width" content="640"/><meta data-react-helmet="true" property="twitter:image:height" content="360"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//d32rtoyz6r06ud.cloudfront.net" rel="preconnect" />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/gma/42925af32623-release-10-13-2022.2/client/css/gma.css" />
                <link data-react-helmet="true" rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/gma/42925af32623-release-10-13-2022.2/client/css/article.css"/><link data-react-helmet="true" rel="canonical" href="https://www.goodmorningamerica.com/culture/story/someday-onyi-nwabineli-gma-book-club-pick-november-91753784"/><link data-react-helmet="true" rel="amphtml" href="https://www.goodmorningamerica.com/amp/culture/story/someday-onyi-nwabineli-gma-book-club-pick-november-91753784"/><link data-react-helmet="true" rel="manifest" href="/manifest.json"/><link data-react-helmet="true" rel="shortcut icon" href="https://www.goodmorningamerica.com/static/assets/images/favicon.ico" type="image/x-icon"/><link data-react-helmet="true" rel="preload" as="image" href="https://s.abcnews.com/images/GMA/GMAMain_NovBookClub_102422_V01_GV_1666638732084_hpMain_16x9_992.jpg"/>
            </head>
            <body>
                <div id="gma"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><div class="gma-app"><div class="global-header"><nav class="global-nav" role="navigation"><div class="container"><h1 class="logo"><a class="AnchorLink" tabindex="0" href="/"><span class="icon-gma-logo"></span></a></h1><nav class="mobile-nav"><div class="mobile-nav-inner"><div class="hamburger menu-closed"><span class="sr-only">Open menu</span></div><div class="mobile-nav-wrapper"><h1 class="logo"><a class="AnchorLink" tabindex="0" href="/"><span class="icon-gma-logo bw-logo"></span></a></h1><div class="mobile-scroll-wrapper"><ul class="mobile-sections"><li><a class="AnchorLink video" tabindex="0" href="/video">Video</a></li><li><a class="AnchorLink shop" tabindex="0" href="/shop">Shop</a></li><li><a class="AnchorLink wellness" tabindex="0" href="/wellness">Wellness</a></li><li><a class="AnchorLink food" tabindex="0" href="/food">Food</a></li><li><a class="AnchorLink culture" tabindex="0" href="/culture">Culture</a></li><li><a class="AnchorLink family" tabindex="0" href="/family">Family</a></li><li><a class="AnchorLink living" tabindex="0" href="/living">Living</a></li><li><a class="AnchorLink style" tabindex="0" href="/style">Style</a></li></ul><ul class="mobile-topics"><li><a class="AnchorLink" tabindex="0" href="/travel">Travel</a></li><li><a class="AnchorLink" tabindex="0" href="/news">News</a></li><li><a class="AnchorLink" tabindex="0" href="/living/story/gma-hispanic-heritage-month-inspiration-list-2022-celebrating-90592677">GMA Inspiration List</a></li><li><a class="AnchorLink" tabindex="0" href="/bookclub">Book Club</a></li><li><a class="AnchorLink" tabindex="0" href="/video/gma3">GMA3: WYNTK</a></li></ul><ul class="mobile-oneid"><li><div class="oneid-buttons-container"><div><a class="AnchorLink oneid-link oneid-signup" tabindex="0" href="/newsletter">Newsletter</a><a class="AnchorLink oneid-link oneid-login disabled" tabindex="0">Log In</a></div></div></li></ul><div><ul class="SocialLinks mobile"><li><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://www.facebook.com/GoodMorningAmerica/"><div class="icon-facebook"></div></a></li><li><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://www.instagram.com/goodmorningamerica/"><div class="icon-instagram"></div></a></li><li><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://www.tiktok.com/@gma"><div class="icon-tiktok"></div></a></li><li><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://twitter.com/gma"><div class="icon-twitter"></div></a></li><li><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://www.pinterest.com/gma/"><div class="icon-pinterest"></div></a></li></ul></div><ul class="drop-down-list dditem"><li class="dditem footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/">Privacy Policy</a><span class="m-dash"> — </span></li><li class="dditem footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/your-california-privacy-rights/">Your CA Privacy Rights</a><span class="m-dash"> — </span></li><li class="dditem footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/for-parents/childrens-online-privacy-policy/">Children&#x27;s Online Privacy Policy</a><span class="m-dash"> — </span></li><li class="dditem footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="http://preferences-mgr.truste.com/?type=abcnews&amp;affiliateId=11">Interest-Based Ads</a><span class="m-dash"> — </span></li><li class="dditem footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://disneytermsofuse.com/">Terms of Use</a><span class="m-dash"> — </span></li><li class="dditem footer-links"><a class="AnchorLink ot-sdk-show-settings" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a><span class="m-dash"> — </span></li><li class="dditem footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="http://abcnews.go.com/Site/page?id=3068843">Contact Us</a><span class="m-dash"> — </span></li><li class="footer-links copyright-line">Copyright © <!-- -->2022<!-- --> ABC News Internet Ventures. All Rights Reserved.</li></ul></div></div><div><button class="Button Button--default search-toggle btn-icon search-closed" tabindex="0"><div class="search-icon-container"><span class="icon-search"></span><span class="sr-only">Search</span></div></button><form class="search-input-container -inactive"><input class="global-search-input" placeholder="Search topics, writers and more"/></form></div></div></nav></div></nav></div><div class="FeatureBanner solid-background shop"><div class="container"><div class="FeatureBanner__Inner"><h1 class="FeatureBanner__Message"><a class="AnchorLink" tabindex="0" href="/shop/story/-92317017">&#x27;GMA&#x27; Deals &amp; Steals on Oprah&#x27;s Favorite Things</a></h1><div class="close-btn"></div></div></div></div><div class="global-view"><div class="page-container"><main class="Article-container"><div><div class="row-content"><main class="article-container"><article class="article culture"><header class="article-header landscape story"><div class="article-meta-container pattern-before"><div class="container"><div class="article-meta solid-background"><div class="category-date-container"><ul class="breadcrumbs"><li class="article-category"><a class="AnchorLink" tabindex="0" href="/culture">culture</a></li><li><span class="article-date">November 1, 2022</span></li></ul></div><h1 class="article-headline" role="heading">&#x27;Someday, Maybe&#x27; by Onyi Nwabineli is our &#x27;GMA&#x27; Book Club pick for November</h1></div></div></div><div class="article-media-container"><div class="container"><div class="article-media-wrap"><div class="InlineVideo article-media video"><div class="InlineVideo__wrapper"><div class="article-media-splash"><div><figure class="Image aspect-ratio--parent"><div class="RatioFrame aspect-ratio--16x9"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="PHOTO: Someday, Maybe” is the Nov. “GMA” Book Club pick." class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="play-button-container grow-in"><div class="play-button"><span class="icon-play-icon icon-play"></span></div></div><div class="timecode">0:58</div><div class="photo-credit">ABC News Photo Illustration, Book Cover - Graydon House</div></div></div></div></div><div class="article-media-meta"><figcaption class="article-media-caption">‘Someday, Maybe’ by Onyi Nwabineli is November’s ‘GMA’ Book Club pick</figcaption></div></div></div></div><div class="container"><div class="article-copy"><div class="article-tools-horizontal"><div class="article-byline" role="complementary"><div class="article-byline-inner"><div class="gma-image-container article-author-image"><img class="rounded-circle" src="data:image/png;base64,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" alt=""/></div><span class="byline-text"><span class="byline-label">By </span><span><span><span>Good Morning America</span></span></span></span></div></div><div class="article-share-horizontal"><div><ul class="share-buttons articleHeader"><li class="icon-facebook"></li><li class="icon-twitter"></li><li class="icon-pinterest"></li><li class="icon-mail"></li></ul></div></div></div></div></div></header><section class="article-body landscape"><div class="container"><div class="article-body-inner"><div class="article-section"><div class="article-copy"><hr class="invisible-hr"/><aside class="article-tools sticky"><div class="share-header">Share —</div><div><ul class="share-buttons articleTools"><li class="icon-facebook"></li><li class="icon-twitter"></li><li class="icon-pinterest"></li><li class="icon-mail"></li></ul></div><div class="article-tools-newsletter"><figure class="wakeup-logo"><picture><img src="https://www.goodmorningamerica.com/static/assets/images/gma-newsletters-logo.png" alt="GMA Newsletters" width="384" height="94"/></picture></figure><div class="share-header newsletter font-smooth"><strong>Sign up for our newsletters to get GMA delivered to your inbox every morning!</strong></div><div></div><div class="Loader"><div class="Loader__spinner Loader__spinner--inline"></div></div></div></aside><div class="center"><div class="ad-item incontent-ad"><div data-box-type="fitt-adbox-incontent1"><div class="Ad incontent1 ad-slot" data-slot-type="incontent1" data-collapse-before-load="true" data-slot-kvps="tag=undefined,objid=undefined,pgn=undefined,pgtyp=article,lang=en,sp=goodmorningamerica,programmatic=true,bundleId=com.abcnews,pos=incontent1"></div></div></div></div><div><p>"Someday, Maybe," the debut novel of Nigerian author Onyi Nwabineli, is our <a href="https://www.goodmorningamerica.com/culture/story/shop-gma-book-club-picks-list--81520726" target="_blank">"GMA" Book Club pick</a> for November.</p></div><div><p>The story dives into one of the most harrowing human fears: losing the person you love most to <a href="https://abcnews.go.com/alerts/mental-health-issues" id="_ap_link_suicide_MentalHealthIssues_" target="_blank">suicide</a>. Nwabineli explores grief, loss and healing from the perspective of a young woman named Eve, who is part of a tight-knit Nigerian family when tragedy strikes. When Eve loses her husband to suicide, her idea of the world -- her happiness, her loving family and her doting husband -- shatters.</p></div><div><p>How will Eve pick up the pieces of her life?</p></div><div><p>Nwabineli was born in Benin, Nigeria, grew up in Glasgow and now lives in London. She is a co-founder of Surviving Out Loud, a fund that provides survivors of sexual assault resources including legal aid, therapy and temporary relocation. The youngest in a "boisterous Nigerian family" herself, Nwabineli draws on her own intimate experiences in "Someday, Maybe."</p></div><div class="gma-embed-img-wrap gma-embed-img-wrap-full"><div class="gma-embed-img-inner"><img class="gma-embed-img" src="https://s.abcnews.com/images/GMA/GMAEmbed_NovBookClub_102422_V01_GV_1666639987983_hpEmbed_14x11_992.jpg" alt="Author Onyi Nwabineli wrote this month’s “GMA” Book Club pick, “Someday, Maybe.”"/><div class="photo-credit">ABC News Photo Illustration, Author Image - Precious Agbabiaka, Graydon House</div></div><figcaption class="embed-media-caption">Author Onyi Nwabineli wrote this month’s “GMA” Book Club pick, “Someday, Maybe.”</figcaption></div><div><p>Read and listen to an excerpt below and get a copy of the book <a href="https://go.skimresources.com?id=115546X1574753&amp;xs=1&amp;url=https%3A%2F%2Fbookshop.org%2Fp%2Fbooks%2Fsomeday-maybe-onyi-nwabineli%2F17917465%3Fean%3D9781525899805" target="_blank">here</a>.</p></div><div class="EcommerceModal-overlay closed"></div><div class="EcommerceModal"><div class="EcommerceModal__header"><span class="icon-gma-logo"></span><div class="icon-close"></div></div><div class="EcommerceModal__body"><p class="message">You are now leaving GoodMorningAmerica.com. The Terms and Privacy policy will differ. By proceeding you understand and agree The Walt Disney Company is not responsible for the site you are about to access.</p><div class="modal-buttons"><button class="btn btn-primary btn-outline btn-black">Close</button><a class="AnchorLink btn btn-primary btn-black" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://go.skimresources.com?id=115546X1574753&amp;xs=1&amp;url=https%3A%2F%2Fbookshop.org%2Fp%2Fbooks%2Fsomeday-maybe-onyi-nwabineli%2F17917465%3Fean%3D9781525899805">OK</a></div></div></div><div class="ecommerce-item"><div class="gma-embed-img-wrap gma-embed-img-wrap-full white-background"><div class="gma-embed-img-inner"><a class="AnchorLink product-image" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://go.skimresources.com?id=115546X1574753&amp;xs=1&amp;url=https%3A%2F%2Fbookshop.org%2Fp%2Fbooks%2Fsomeday-maybe-onyi-nwabineli%2F17917465%3Fean%3D9781525899805"><figure class="Image aspect-ratio--parent gma-embed-img"><div class="RatioFrame aspect-ratio--auto"></div><div class="Image__Wrapper Image__Wrapper--relative"><img alt="&amp;#39;Someday, Maybe&amp;#39; by Onyi Nwabineli" class="" title="&amp;#39;Someday, Maybe&amp;#39; by Onyi Nwabineli" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="photo-credit">Graydon House Books</div></a></div></div><div class="description"><h2>&#39;Someday, Maybe&#39; by Onyi Nwabineli</h2><h3>GMA Deal<!-- -->: <strong class="price">$26.03<!-- --> </strong><span class="muted">•</span> <strong class="savings">7%<!-- --> Savings</strong><a class="AnchorLink shop-name" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://go.skimresources.com?id=115546X1574753&amp;xs=1&amp;url=https%3A%2F%2Fbookshop.org%2Fp%2Fbooks%2Fsomeday-maybe-onyi-nwabineli%2F17917465%3Fean%3D9781525899805"><span></span></a></h3><small><span class="strikethrough">Original: <!-- -->$27.99<!-- --> </span><span>Valid: Invalid date to Invalid date </span></small><div class="ecommerce-cta"><a class="AnchorLink btn btn-primary btn-darkblue shop-now" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://go.skimresources.com?id=115546X1574753&amp;xs=1&amp;url=https%3A%2F%2Fbookshop.org%2Fp%2Fbooks%2Fsomeday-maybe-onyi-nwabineli%2F17917465%3Fean%3D9781525899805">Shop Now</a></div><div><p><em>By clicking on this shopping link, visitors will leave </em><a href="http://goodmorningamerica.com/" target="_self"><em>Goodmorningamerica.com</em></a><em>. These e-commerce sites are operated under different terms and privacy policies than </em><a href="http://goodmorningamerica.com/" target="_self"><em>Goodmorningamerica.com</em></a><em>. ABC will receive a commission for purchases made through these links. Prices may change from the date of publication.</em></p></div></div></div><div><p><iframe width="100%" height="300" scrolling="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1366118995%3Fsecret_token%3Ds-9w099uuegXX&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true"></iframe></p></div><div><div style="font-size: 10px; color: #cccccc;line-break: anywhere;word-break: normal;overflow: hidden;white-space: nowrap;text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100;"><a href="https://soundcloud.com/harperaudio_us" title="HarperAudio US" target="_blank" style="color: #cccccc; text-decoration: none;">HarperAudio US</a> · <a href="https://soundcloud.com/harperaudio_us/an-excerpt-from-someday-maybe-by-onyi-nwabineli/s-9w099uuegXX" title="An Excerpt from SOMEDAY, MAYBE by Onyi Nwabineli" target="_blank" style="color: #cccccc; text-decoration: none;">An Excerpt from SOMEDAY, MAYBE by Onyi Nwabineli</a></div></div><div class="t_callout"><a href="/culture/story/shop-gma-book-club-picks-list--81520726">MORE: Shop &#x27;GMA&#x27; Book Club picks</a></div><div><p>This month, we are also teaming up with Little Free Library. Since 2009, more than 250 million books have been shared in Little Free Libraries across the world. Click <a href="https://www.google.com/maps/d/u/0/edit?hl=en&amp;mid=1bEDaizMFURQNG2aj7BfCoUGZLI-1wK8&amp;ll=36.96437331900305%2C-107.15203097912803&amp;z=4" target="_blank">here</a> to find a copy of "Someday, Maybe" at a Little Free Library location near you.</p></div><div><p><iframe src="https://www.google.com/maps/d/u/0/embed?mid=1bEDaizMFURQNG2aj7BfCoUGZLI-1wK8&amp;ehbc=2E312F" width="640" height="480"></iframe></p></div><div><p>Read along with us and join the conversation all month on our Instagram account -- <a href="https://www.instagram.com/gmabookclub/" target="_blank">GMA Book Club</a> and #GMABookClub.</p></div><div><p><strong>*****</strong><br/></p></div><div><h2>PROLOGUE</h2></div><div><p>Around the time my husband was dying, I was chipping ice from the freezer in search of the ice cube tray wedged in the back. But only because I was taking a break from filling his voice mail with recriminations about his failure to communicate his whereabouts. The memory of this along with countless other things would weave together the tapestry of blame I laid upon myself in the days and weeks after his death.</p></div><div><p>Therefore, in the spirit of continued honesty, here are three things you should know about my husband:</p></div><div><ol>    <li>He was the great love of my life despite his penchant for going incommunicado.</li>    <li>He was, as far as I and everyone else could tell, perfectly happy. Which is significant because…</li>    <li>On New Year’s Eve, he killed himself.</li></ol></div><div><p>And here is one thing you should know about me:</p></div><div><ol>    <li>I found him.</li></ol></div><div><p>Bonus fact: No. I am not okay.</p></div><div><h2>HOME</h2></div><div><p>I read somewhere once that going through a breakup is like experiencing the death of a partner. They called it a “kind of bereavement.” While there are certain similarities — the spontaneous tears, the despair, the need to press items of clothing to your face and inhale the lingering scent of your beloved — this sentiment is incorrect. Bullshit. Well-meaning, perhaps, but bullshit nonetheless. Of course death trumps breakups. Always. How could it not?</p></div><div><p>Death makes it impossible for you to demand a list of reasons for the demise of your relationship. Logging on to Instagram to stalk his profile reaps a hollow reward; there will be no updates, no new faces, no experiences lived without you. Your beloved is frozen in time. There are no relapses, unplanned nights of passion wreathed in nostalgia followed by bittersweet, awkward mornings where you navigate the putting on of clothes, suddenly aware your jeans are ripped, your underarms unshaven for the past three weeks.</p></div><div><p>But the worst thing about death, the thing that makes the comparison laughable, almost cruel, is there is no chance of reconciliation. With death there are no do-overs. No drunk-dialing snowballing into hour-long reminiscences that end in reunion — the kind of sheet-tangling makeup sex that makes you stop in your tracks when you are besieged by a flashback. This isn’t something that can be forgiven with a kiss.</p></div><div><p>With death your suffering is permanent.</p></div><div><p>When someone you love dies, there’s this period of disbelief — a time of dug-in heels, the refusal to process your new reality. A preamble to real Denial, which brings its falsehoods and proclamations of It’s not true and Not you, girl. Someone else.</p></div><div><p>I spend the first two days after Quentin dies pacing the house, twitching curtains to watch the parade of visitors arriving only to be sent away and dodging the arms of my family, who, after the police finally ceased their questions, begin asking their own. “How could this happen, Eve?”“Did he have a doctor, Eve?”</p></div><div><p>“But you saw him that day, no? How did he seem, Eve?” Eve, Eve, Eve. My own name becomes a curse. I have no answers for them.</p></div><div><p>Then, when I learn that there is to be a postmortem, the emotional duct tape keeping me together finally gives way. I take to my bed like a consumptive Victorian lady. And so here I am. I can no longer miss him like I have been, like there’s an end in sight. I am no longer suspended in that terrible limbo. He is gone. The house is silent, his noises conspicuously absent. He is not coming back. The realization keeps hitting me, clubbing me over the head, pounding away at the back of my skull.It would have been a lot easier to just break up with me. But Q was nothing if not thorough.</p></div><div><p>In the film Run Lola Run — one of Q’s favorites and eventually one of mine — Lola, the red-haired heroine, sprints through the streets of Berlin in a bid to procure an obscene amount of money to save her hapless boyfriend, Manni. She runs because she has only twenty minutes to secure the cash. During her mad dash to save a man whom, frankly, she might have been better off leaving to perish, she bumps into strangers along the way. The best thing about this film and one of the reasons Q fell in love with it is that we, the viewer, are shown flash-forward sequences depicting the futures of those Lola meets. We are privy to the consequences of Lola’s fleeting interactions with these people and they are often lovely or sad. It’s a wonderful thing to watch and watch it we did, repeatedly, never tiring of Franka Potente’s questionable late-90s fashion or the way we felt when the credits began to roll: spent, like we had done the running ourselves, but also sort of grateful.</p></div><div><p>I slip our well-worn copy of Run Lola Run into the DVD player (because Q insisted that DVDs could live alongside streaming services in perfect harmony) and watch it start to finish in a continuous loop. And I imagine a series of alternate futures for Q and myself; futures where he lived like he was supposed to. In my little scenes, there are the usual things most married couples imagine for themselves: trips and birthdays, house improvements and career advancements, but mostly I dream of simple things like calling in sick to work so we can spend the day in bed or having someone handle the spiders who act like they pay rent. It’s a future full of moments like this I would sell skin to have back.</p></div><div><p>I focus on the back of Lola’s head as she races around a corner and ignore my sister, Gloria, who stands beside my bed with a plate of food I won’t eat.“Eve,” she says, “this has to be the sixth time you’ve watched this today, love.” Her voice is gentle. A voice that has quelled a thousand toddler tantrums and stilled courtrooms across the country. She is right to use it here. My behavior is bizarre, and what people cannot understand, they fear, more so when five days prior, the person in question was able to dress herself and form coherent sentences.</p></div><div><p>I say nothing but reach under his pillow and drag out Q’s sleep sweatshirt — a gray thing with frayed sleeves. My stomach bottoms out as soon as I pull it over my head. Wood and soap and the slightly acidic tang of photo-developing chemicals — his own scent. I curl into a ball, desperately pressing the sleeves to my nose, wishing I could conjure him back into existence, and when I start to cry, Gloria draws the duvet up and curls around me until I fall asleep.</p></div><div><p>To grieve is to frighten the people you love. My behavior seems to have scared my husband’s name right out of my family’s vocabulary. They treat me like a patient afflicted with a nameless disease. But patient or not, they do not leave me in peace.</p></div><div><p>“Please try,” Gloria stage-whispers from my bedside. Two days have passed since I took to my bed and I have neither spoken nor moved. “Ma is constantly speaking in tongues. If you get out of bed, she’ll stop.”</p></div><div><p>My mother loves Jesus. Therefore, she does not get stressed; she gets holy. Straining, I can hear her milling about the kitchen uttering a stream of spiritual gibberish. She must be beside herself. I respond by wrapping Quentin’s sweatshirt around my face. Gloria eventually disappears. But not for long. Since I ignore all the advice offered to me — to eat, wash, move — since this particular case of misery eschews company, and since Gloria pioneered Nigerian guile, she sends in my niece and nephew to hold my hands and stare at me with wide eyes until I am moved to sit up.</p></div><div><p>I drag my heavy limbs into the bathroom, where I spend half an hour in the shower, trying to sluice the cloying stench of loss and sadness from my skin. Using your own children as soldiers to fight your emotional battles is the type of tactic that will see Gloria rule over us all one day.</p></div><div><p>As I exit the bathroom, I hear my phone ringing and I can be forgiven, can’t I, for thinking, just for a second, that it’s him. My mind races for the familiar. I know Quentin is dead. But I fall into that gap between reality and memory. I forget about the police and the blood, and my husband’s lips — lips I had kissed mere hours before — cold, blue and lifeless. The time I have spent sweating under our duvet evaporates. He is on his way home, swinging by Sainsbury’s to pick up a cheesecake in lieu of dinner because he is a man and, as such, lacks the gene that produces common sense. Nobody tells you that irrational hope is a side effect of grief. And they should because it is dangerous.</p></div><div><p>I run into our bedroom, calling his name, voice made bright by the mad, delusional happiness rearing up inside me; felled when I reach my phone and see Aspen’s name flashing on the screen. The mistake hardly warrants my reaction, which is to pause as I understand that it is not, in fact, my husband, but the person I would rather remove my fingernails than address, and then I scream for so long Dad calls in an emergency prescription of diazepam. These are the perks of having a doctor for a father. Hands on my shoulders and my wrists wrestle me from the floor to my bed. My towel slips. My scream turns to a howl.</p></div><div><p>It turns out you can only scream for so long until you extinguish your own voice. Mine burns itself out like a spent match. I turn my back on my family, who have congregated around my bed and are watching me with matching expressions of horror and helplessness. I am exhausted, but as always when I close my eyes, sleep dances out of reach.</p></div><div><p>When Dad returns, it is with two pills, which he presses into my palm. I let him hold my hand while I swallow them dry and I wait for darkness. When it comes, I step into it, gratefully blacking out as Gloria calls Dad from the room.</p></div><div><p>“She’s going to have to speak to Aspen, eventually. She’s his mother.”</p></div><div><p><strong>*****</strong></p></div><div><p><em> From "Someday, Maybe" by Onyi Nwabineli, published by Graydon House. Copyright © 2022 by Onyi Nwabineli. Reprinted courtesy of Graydon House.</em> </p></div></div></div></div></div></section><div class="newsletter-band row-content solid-band"><section class="container"><div class="newsletter-module row justify-content-between align-items-center flex-column flex-md-row"><figure class="wakeup-logo col-12 col-lg-6"><figure class="Image aspect-ratio--parent wakeup-logo col-12 col-md-5 col-lg-4"><div class="RatioFrame aspect-ratio--auto"></div><div class="Image__Wrapper Image__Wrapper--relative"><img alt="GMA Newsletters" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></figure><figcaption class="col-12 col-lg-6"><h2 class="newsletter-headline"><strong>Sign up for our newsletters to get GMA delivered to your inbox every morning!</strong></h2><div></div><div class="Loader"><div class="Loader__spinner Loader__spinner--inline"></div></div></figcaption></div></section></div><div class="relateds no-gutters"><div class="headlines-skin container"><a href="/culture"><h2 class="index-header"><span>Up Next in <!-- -->culture</span></h2></a><div class="row"><div class="relateds-content col-md-4"><a class="AnchorLink row no-gutters" tabindex="0" href="/culture/story/actress-christina-applegate-candid-filming-final-season-dead-92497917"><figure class="media col-4 col-md-12 col-lg-4"><div class="media-splash"><picture><figure class="Image aspect-ratio--parent"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="PHOTO: Christina Applegate attends the 26th Annual Screen Actors Guild Awards at The Shrine Auditorium on January 19, 2020 in Los Angeles." class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></picture></div></figure><div class="headlines-meta to-left-meta relateds-meta col-8 col-md-12 col-lg-8"><h1><span>Actress Christina Applegate gets candid about filming the final season of &#x27;Dead to Me&#x27; amid battle with MS</span></h1><div class="index-date">November 1, 2022</div></div></a></div><div class="relateds-content col-md-4"><a class="AnchorLink row no-gutters" tabindex="0" href="/culture/story/netflix-star-kit-connor-forced-amid-questions-sexuality-92498341"><figure class="media col-4 col-md-12 col-lg-4"><div class="media-splash"><picture><figure class="Image aspect-ratio--parent"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="PHOTO: Kit Connor attends the National Television Awards 2022 at OVO Arena Wembley on Oct. 13, 2022 in London." class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></picture></div></figure><div class="headlines-meta to-left-meta relateds-meta col-8 col-md-12 col-lg-8"><h1><span>Netflix star Kit Connor says he was forced to come out amid questions about his sexuality</span></h1><div class="index-date">November 1, 2022</div></div></a></div><div class="relateds-content col-md-4"><a class="AnchorLink row no-gutters" tabindex="0" href="/culture/story/robert-downey-jr-shares-video-son-exton-daughter-92478198"><figure class="media col-4 col-md-12 col-lg-4"><div class="media-splash"><picture><figure class="Image aspect-ratio--parent"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="PHOTO: Robert Downey Jr. has his head shaved by his son in a grab from video posted to his Instagram, Oct. 29, 2022." class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure></picture></div></figure><div class="headlines-meta to-left-meta relateds-meta col-8 col-md-12 col-lg-8"><h1><span>Robert Downey Jr. shares video of son Exton, daughter Avri shaving his head: Watch</span></h1><div class="index-date">November 1, 2022</div></div></a></div></div></div></div></article></main></div><script type="application/ld+json">{"mainEntityOfPage":{"@id":"/culture/story/someday-onyi-nwabineli-gma-book-club-pick-november-91753784","@type":"WebPage"},"headline":"'Someday, Maybe' by Onyi Nwabineli is our 'GMA' Book Club pick for November","image":{"url":"https://s.abcnews.com/images/GMA/GMAMain_NovBookClub_102422_V01_GV_1666638732084_hpMain_16x9_1600.jpg","height":900,"width":1600,"@type":"ImageObject"},"mentions":[],"datePublished":"11-01-2022","dateModified":"11-01-2022","author":[{"name":"Good Morning America","@type":"Person"}],"dateline":"","articleSection":"","about":{"@type":"Thing","name":""},"publisher":{"name":"Good Morning America","logo":{"height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"alternativeHeadline":"","keywords":"","description":"","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="ScrollSpy_container"><span></span></div></div></main></div></div><footer class="gma-footer container"><div class="global-footer"><div class="row"><div class="col-12 col-lg-3 col-xl-4 logo-col"><h1 class="logo"><a class="AnchorLink" tabindex="0" href="/"><span class="icon-gma-logo"></span></a></h1></div><div class="col-6 col-md footer-column"><ul class="footer-group-a"><li class="footer-links"><a class="AnchorLink" tabindex="0" href="https://www.goodmorningamerica.com/news/story/check-latest-gma-contest-campaigns-54593523">Contests</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://disneytermsofuse.com/">Terms of Use</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/">Privacy Policy</a></li><li class="footer-links"><a class="AnchorLink ot-sdk-show-settings" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/for-parents/childrens-online-privacy-policy/">Children’s Online Privacy Policy</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://disneyadsales.com/our-brands/abc-news/">Advertise with us</a></li></ul></div><div class="col-6 col-md footer-column"><ul class="footer-group-b"><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/your-california-privacy-rights/">Your CA Privacy Rights</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="http://preferences-mgr.truste.com/?type=abcnews&amp;affiliateId=11">Interest-Based Ads</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://www.nielsen.com/digitalprivacy">About Nielsen Measurement</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://abcnewspr.tumblr.com">Press</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="http://abcnews.go.com/Site/page?id=3068843">Feedback</a></li></ul></div><div class="col-6 col-md footer-column"><ul class="footer-group-c"><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="http://abcnews.go.com/">ABC News</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="http://abc.go.com">ABC</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" href="/video/all-videos">All Videos</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" href="/topics">All Topics</a></li><li class="footer-links"><a class="AnchorLink" tabindex="0" href="https://www.goodmorningamerica.com/sitemap.xml">Sitemap</a></li></ul></div><div class="col-md social-links-container-desktop"><div><ul class="SocialLinks footerShell"><li><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://www.facebook.com/GoodMorningAmerica/"><div class="icon-facebook"></div></a></li><li><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://www.instagram.com/goodmorningamerica/"><div class="icon-instagram"></div></a></li><li><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://www.tiktok.com/@gma"><div class="icon-tiktok"></div></a></li><li><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://twitter.com/gma"><div class="icon-twitter"></div></a></li><li><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://www.pinterest.com/gma/"><div class="icon-pinterest"></div></a></li></ul></div></div></div><div class="row"><div class="col-md-12"><div class="copyright-line">Copyright © <!-- -->2022<!-- --> ABC News Internet Ventures. All Rights Reserved.</div></div></div></div></footer><div class="sticky-footer"><ul class="sticky-footer-list"><li class="sticky-footer-list-item"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/">Privacy Policy</a><span>— </span></li><li class="sticky-footer-list-item"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/your-california-privacy-rights/">Your CA Privacy Rights</a><span>— </span></li><li class="sticky-footer-list-item"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/for-parents/childrens-online-privacy-policy/">Children&#x27;s Online Privacy Policy</a><span>— </span></li><li class="sticky-footer-list-item"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="http://preferences-mgr.truste.com/?type=abcnews&amp;amp;affiliateId=11">Interest-Based Ads</a><span>— </span></li><li class="sticky-footer-list-item"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://disneytermsofuse.com/">Terms of Use</a><span>— </span></li><li class="sticky-footer-list-item"><a class="AnchorLink ot-sdk-show-settings" tabindex="0" rel="noopener noreferrer" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a><span>— </span></li><li class="sticky-footer-list-item"><a class="AnchorLink" tabindex="0" rel="noopener noreferrer" target="_blank" href="http://abcnews.go.com/Site/page?id=3068843">Contact Us</a><span>— </span></li></ul><p class="sticky-footer-copyright">Copyright © <!-- -->2022<!-- --> ABC News Internet Ventures. All Rights Reserved.</p></div></div></div></div></div>
                <script type="text/javascript">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</script>
                <script type="text/javascript">__CDN_PATH__="//d32rtoyz6r06ud.cloudfront.net/gma/42925af32623-release-10-13-2022.2/client";</script><script type="text/javascript" src="//d32rtoyz6r06ud.cloudfront.net/gma/42925af32623-release-10-13-2022.2/client/gma.js"></script><script type="text/javascript" src="//d32rtoyz6r06ud.cloudfront.net/gma/42925af32623-release-10-13-2022.2/client/article.js"></script>
            </body>
        </html>
    